Trouble Viewing/Printing Reports from the HAI Website

SUMMARY

This document outlines some common issues experienced when trying to view a report generated from our website.

SYMPTOMS

After clicking the "Build" button on the report generation page, you see a blank screen instead of the requested report.

CAUSE

HAI's report generators build Adobe Acrobat PDF documents. If your PC does not have the Acrobat Reader installed correctly, your web browser will not be able to display the report. Even if you already have the Acrobat Reader installed, and are using it to open PDF files on your PC, it may not be registered to work with your web browser. This typically happens if you upgrade your browser software after installing the Acrobat Reader, especially in Netscape. The installation of the new browser may overwrite the Acrobat plugin registration, causing the browser not to hand off the task of reading the PDF to Acrobat.

SOLUTION

Most issues we experience with the Acrobat Reader have to do with it's web browser integration feature. Disabling this feature typically solves most problems, and will not result in any loss of functionality.

For instructions on how to do this, please visit the Adobe Systems Support website. Instructions are listed for Microsoft Internet Explorer and Netscape Navigator. Follow the instructions for your respective browser titled "Use Acrobat Reader as a helper application".

We recommend the use of the most current Acrobat Reader (currently version 5.1) to ensure the most reliable performance with our reports. If you currently have an older version of the software installed, we suggest upgrading.

This software is available for free download from Adobe Systems or the HAI Download Center.

Last Reviewed:
December 04, 2002
Questions?
Please contact HAI Technical Support for more information.